Servers > Beginners' Corner

Problem Installing the Game

(1/1)

Kaeso:
Hello.
Im asking for help, regarding a problem with installing the game.
I downloaded the game (from DirectDownload) and the patch from the site of Dragon Network, i was thinking that i did everything alright, but, after i did the full check and push the start button, i always receive (after a few seconds) this message

2013.3.24 23:33:15
OS : Windows Vista 6.0 (Build: 6002)
CPU : GenuineIntel  Intel(R) Pentium(R) Dual  CPU  T3400  @ 2.16GHz @ 2161 MHz 2047MB RAM
Video : ATI Mobility Radeon HD 2400  (555)
PosCode : LS1(273) 0:0:0 2/0 [448]

General protection fault!

History: UOrcMove::CalculateCRC32 <- 1.510000::0 <- UGameEngine::Init <- InitEngine

Probably im making some basic mistaking when installing the game...
I even searched for help in the forum and find this, but my problem isnĀ“t solved:
http://forum.dragon-community.net/index.php/topic,272738.msg2365096.html#msg2365096

I really apreciate if anyone can explain what i can do to play this game.

Thanks for any help!

HerrMayer:
get the latest video card drivers
get latest directx
install l2  ( better dwnload the game via torrent and do sanity check when it is 100% dwnloaded )
delete the folder called system inside lineage 2
run dn patch (dragon network.exe) / full check
then start
it shold work

if not, no idea...  btw why u are using windows vista rofl... get at least W7 is a crap but better than vista imo
otherwise someonelse could try to help u  : P

PS dont forget to run the game with administrative privs

=drake=:
Hi, from the UOrcMove error i would say there is definitely some corruption in your installation.

Please proceed as follow!
1) uninstall it fully (manual removal of whole directory works perfectly fine and is safer)
2) reinstall the game, DONT START IT (possible location: C:\games\L2)
3) take the full patch from here http://www.dragon-network.net/download/H5ClientPatchDNET_full.zip (this way we skip possible clashes between picky antiviruses and autopatcher)
4) extract it in C:\games\L2 (or where you putted the game)
5) 2 click on DragonNetwork

You could now either START or FULLCHECK then START.
Just for test if all works correctly, straight go to START (using the full patch is not required to fullcheck just for start the game, of course remember to do it the next time to ensure you got latest updates not included in that "fast start" patch!)

Kaeso:
Thanks for the help, already solved my problem.

Navigation

[0] Message Index

Go to full version